Search found 4 matches

by bwhelan
Wed 25. Sep 2019, 15:06
Forum: Hardware
Topic: Drivers loaded and running but receiving NO_DRIVER error
Replies: 5
Views: 23087

Re: Drivers loaded and running but receiving NO_DRIVER error

Thank you for the very detailed response. I know I had a lot of questions. I very much appreciate your time. :D

Just to confirm then, if I were to use Windows 10 IoT Enterprise, the drivers would work. Just not with UWP? I would have to select another platform?
by bwhelan
Wed 25. Sep 2019, 14:15
Forum: Hardware
Topic: Drivers loaded and running but receiving NO_DRIVER error
Replies: 5
Views: 23087

Re: Drivers loaded and running but receiving NO_DRIVER error

Yes I am using a UWP app. So even though they say they are running on the system they won't work with UWP when I have the PCANBasic.cs API in it as well? What is the reason for this incompatibility? is it .NET Core or a .NET Framework incompatibility? What would the best solution to not stray too fa...
by bwhelan
Tue 24. Sep 2019, 23:16
Forum: Hardware
Topic: Drivers loaded and running but receiving NO_DRIVER error
Replies: 5
Views: 23087

Drivers loaded and running but receiving NO_DRIVER error

Hi, I have the Peak drivers for my PCAN-PCI/104-Express FD board loaded onto the CPU of my PC/104 stack. I can confirm these drivers are running with devcon.exe status. However, when I set up a test program to try using the PCANBasic library to initialize my PCAN board, It returns a NO_DRIVER error ...
by bwhelan
Fri 6. Sep 2019, 18:05
Forum: PCAN-PCI/104-Express FD
Topic: Drivers with Windows 10 IoT Core
Replies: 1
Views: 4742

Drivers with Windows 10 IoT Core

Hi, I have a PCAN-PCI/104-Express FD in a board stack with a CPU and PSU board. The CPU is running Windows 10 IoT Core. And I am wondering how to install drivers for my peak board and how to best use the PCAN-basic library to interface with the peak board. Any help or guidance would be much apprecia...