PLIN-view bugs

This forum covers issues concerning multiple software products.
Post Reply
itsi95
Posts: 1
Joined: Fri 10. Jul 2020, 06:05

PLIN-view bugs

Post by itsi95 » Fri 10. Jul 2020, 06:26

Hi,
I'm using the PCAN-USB Pro FD. I've tried to use it on the Ubuntu OS but had to move back to Windows, because of better software and no LIN drivers.
On Windows 10 I've used PCAN-view for a few months without any problem, but now I have to use the PLIN-view and I've found two things.
1) Every time I switch on my PC, I can see the CAN LEDS are flashing while LIN LEDS are off. After long research I've found I can run Peak-Drivers 4.2.0 from the Windows Apps and Functions Settings tab and click Repair. Then finally I see both LEDS flashing. It is all because of a Device Manager not running, which is running only for PCAN... I attach proper screenshots. It's annoying to have to do it every time...
2) If I use PLIN in slave mode and try to add a new frame as Publisher, but I do not change the checksum type to Enhanced/Classic a message occures that the checksum couldn't be used. It's ok. Than I choose e.g. Enhanced checksum and a error window occurs. I can click continue and use the PLIN-view correctly, but the error box is annoying too.
Attachments
PLIN_ERROR.txt
(5.91 KiB) Downloaded 3 times
PLIN4.PNG
PLIN4.PNG (27.5 KiB) Viewed 116 times
PLIN3.PNG
PLIN3.PNG (9.41 KiB) Viewed 116 times
PLIN2.PNG
PLIN2.PNG (14.95 KiB) Viewed 116 times
PLIN1.PNG
PLIN1.PNG (11.73 KiB) Viewed 116 times
PLIN.PNG
PLIN.PNG (35.41 KiB) Viewed 116 times

User avatar
M.Riedl
Software Development
Software Development
Posts: 26
Joined: Wed 22. Sep 2010, 13:28

Re: PLIN-view bugs

Post by M.Riedl » Mon 13. Jul 2020, 08:28

Hi,

1. Please download our PEAK System Analysis Tool from here. Start the analysis tool on your Windows 10 system with all features enabled and then send us the analysis file to support@peak-system.com.
2. Thank you for the notice, this seems to be an issue. We will investigate it.

Best regards
M.Riedl

Post Reply