PCAN-Explorer 6 Setup - Digital Signiture Error

Professional Windows® software to communicate with CAN and CAN FD busses and its add-ins: Plotter, CANdb Import, Instruments Panel, and J1939
Locked
User avatar
U.Wilhelm
Sales & Support
Sales & Support
Posts: 1130
Joined: Fri 10. Sep 2010, 19:34

PCAN-Explorer 6 Setup - Digital Signiture Error

Post by U.Wilhelm » Wed 8. Mar 2017, 12:40

If you run the PCAN-Explorer 6 Setup and get the following Error:
PE6_INST.jpg
PE6_INST.jpg (59 KiB) Viewed 2827 times
You need to update your Windows System.
You need to take care that the Windows Version you used, have installed the latest Root Certificates.
The reason for the error is the not installed SHA-2 (also named SHA256) root Certificate from Microsoft.
Without this certification, our software could not be installed (security reasons)

If you PC have NO internet connection, please download from a PC with Internet Connection the following files:
Update KB3033929
https://technet.microsoft.com/de-de/lib ... 33929.aspx (Deutsch)
https://technet.microsoft.com/en-us/lib ... 33929.aspx (Englisch)

and run this packages on the PC where you need to install the PE6.
After that, reboot your system and run the PCAN-Explorer 6 Setup again.
--------------------------------
PEAK-System Technik
Technical Support Team
support@peak-system.com
-------------------------------

Locked