Connection, but no data is sent

Platform for Telematic Applications
User avatar
U.Wilhelm
Sales & Support
Sales & Support
Posts: 1158
Joined: Fri 10. Sep 2010, 19:34

Re: Connection, but no data is sent

Post by U.Wilhelm » Wed 12. Dec 2012, 14:00

If only the CAN Data is missing, maybe you need to check if CAN Data is available, baudrate is OK, Termination of CAN Bus is OK etc..
--------------------------------
PEAK-System Technik
Technical Support Team
support@peak-system.com
-------------------------------

jwphrijk
Posts: 15
Joined: Wed 21. Dec 2011, 22:19

Re: Connection, but no data is sent

Post by jwphrijk » Wed 12. Dec 2012, 17:35

The first issue is was indeed not beeing able to send A CAN message via PCAN explorer to the connected GPRS link.
But this was with the unsuporting server version. (1.2.1.73 )

A termination also isn't the problem because the route the message is suppost to travel is : PCAN-Explorer --> virtual CAN-net --> PCAN-server/cliënt --> TCP-IP GPRS connenction --> PCAN GPRS-Link client.
As you can see there is no use for cables.

After installing the correct server version (1.3.1.87) It doesn't even connect any more.
As far as I know the buadrate is only to concern of the virtual net. Aslong as it doesn't connect this should not make a difference.

User avatar
U.Wilhelm
Sales & Support
Sales & Support
Posts: 1158
Joined: Fri 10. Sep 2010, 19:34

Re: Connection, but no data is sent

Post by U.Wilhelm » Thu 13. Dec 2012, 08:39

We go around in circles...please contact us via E-mail (you know the address), inkl. all Version informations of Software on PC and all LIB Versions you use on the PCAN-GPRS Link. If you changed source we also need the complete DIFF.
--------------------------------
PEAK-System Technik
Technical Support Team
support@peak-system.com
-------------------------------

Post Reply